Mudcat Café Message Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafeawe



User Name Thread Name Subject Posted
Anglo Mainly Norfolk: Goodbye and Hello (new URL, 2013) (23) RE: Mainly Norfolk: Goodbye and Hello (new URL, 2013) 05 Oct 16


Firing up an old Mac G3, set up the same as Jack Campin (MacOS X10.4.11 and Safari 4.1.3) , I get the same result. Can't establish a secure connection.

But no problem with Safari 10 on my iMac running OS X 10.10.5.

I get the identical result with my own website, www.johnroberts.name. That's hosted by Karelia, which is a simple link from Sandvox where I created the page. (A simple web design program for simple minds).

Could it be old technology in Safari (e.g. I run an old version of Adobe Acrobat that tries to check for updates every week, and tells me I have no internet connection).

Safari was the only browser loaded on my G3. I tried to download Firefox, but got the message that my system didn't meet its requirements. I did manage to download Chrome, but got a similar message when I tried to open it.


Post to this Thread -

Back to the Main Forum Page

By clicking on the User Name, you will requery the forum for that user. You will see everything that he or she has posted with that Mudcat name.

By clicking on the Thread Name, you will be sent to the Forum on that thread as if you selected it from the main Mudcat Forum page.

By clicking on the Subject, you will also go to the thread as if you selected it from the original Forum page, but also go directly to that particular message.

By clicking on the Date (Posted), you will dig out every message posted that day.

Try it all, you will see.