Mudcat Café Message Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafeawe



User Name Thread Name Subject Posted
GUEST,DaveRo Tech: Browser 'back button' won't work (18) RE: Tech: Browser 'back button' won't work 21 Mar 16


If I left click on an italicised link, when I navigate back all the other italicised links have reverted to plain text.
I don't normally return to the main page via the back button, so I just tried it. In Firefox it doesn't un-italicise the threads, but in Chromium it does. I've no idea why there is a difference. Maybe browsers do behave differently in how they handle the back button. Or maybe my addon just behaves differently.

In both browsers the colour of the thread just visited changes - which (in Firefox at least) seems to do what you want - tells you which threads have been posted to since you last reloaded the page and which of those you've looked at.


Post to this Thread -

Back to the Main Forum Page

By clicking on the User Name, you will requery the forum for that user. You will see everything that he or she has posted with that Mudcat name.

By clicking on the Thread Name, you will be sent to the Forum on that thread as if you selected it from the main Mudcat Forum page.

By clicking on the Subject, you will also go to the thread as if you selected it from the original Forum page, but also go directly to that particular message.

By clicking on the Date (Posted), you will dig out every message posted that day.

Try it all, you will see.